Программа кумир написать алгоритм



Использовать Робот
алг 
нач
нц пока справа свободно
вправо
кц
нц пока снизу свободно
вниз
кц
нц пока справа свободно
вправо
кц
нц пока снизу свободно
вниз
кц
нц 2 раза
нц пока справа свободно
вправо
кц
нц пока не справа свободно и снизу свободно
вниз
кц
кц
закрасить
кон

Оцени ответ
Не нашёл ответ?

Если тебя не устраивает ответ или его нет, то попробуй воспользоваться поиском на сайте и найти похожие ответы по предмету Информатика.

Найти другие ответы

Загрузить картинку
© Задачки.net